概述

《超级大底》系列软件使用说明
概 述

    双色球批量交集滤除工具，是专门针对双色球的红球复式（33选6）做批量滤除的工具软件。提供“交集滤除”、“交集保留”、“批量滤除”三个功能模块，采用底层优化算法，具有计算快、保存快等显著特点。

    [交集滤除]功能， 可以一次加入多条复式（同时也支持单式大底），然后将符合这些复式的号码滤除。实际上这个功能就相当于杀垃圾复式，如果某条复式不可能中出（即此复式不可能包含奖号），那么就可以利用[交集滤除]功能将这个复式作为垃圾复式杀掉。如果要杀很多条这样的垃圾复式，难免有杀错的情况，软件支持的容错功能可以防止杀错。

    [交集保留]功能，用于将符合复式的号码保留。如果某条复式的正确性很大，即此复式会包含奖号，那么利用[交集保留]功能就可以将这样的复式保留下来。当这样的复式很多时，不能保证每一条复式均正确，这时就可以利用容错功能，设置合适的错误数量，使计算结果依然正确。本项功能提供“必对”与“容错”两种容错模式，“必对”是设置正确多少个，“容错”与此相反，是设置错误的复式有多少个。当设置“必对1-N”时，相当于“只要符合任意一条复式，号码就会被保留”。当使用“容错”模式时，相当于对这些复式大底做容错交集计算。

    [批量滤除]功能，用于对多个复式文件做批量滤除。一个复式文件里会含有很多条垃圾复式，可以设置此文件里的垃圾复式会错误几条。[批量滤除]功能里可以一次加入多个这样的复式文件，最后还可以设置一个总容错，即这些文件会错误几个。除了加入复式文件，本功能也允许加入“单式文件夹”，如果某个文件夹（目录）下含有多个单式的垃圾大底，那么就可以将这个文件夹加进来设置容错后做批量滤除。

    在“全局选项”里，有“基础大底”列表，可以选择一个“基础大底”，即在此大底的基础上做进一步的计算。（计算时以基础大底作为起点）。默认的基础大底是全部投注，即每次计算均从1107568注开始做计算。基础大底可以从文件中载入，也可以选择上次的计算结果作为基础大底，实现一步一步的分步过滤。

    提供的“搜索”功能，可以在复式列表及计算结果中搜索号码，便于开奖后做验证。本软件也可以与《33选6超级大底》配合使用，利用《33选6超级大底》提供的“集合运算”功能，比较两个计算结果的异同。

     在多年的组号大师软件和超级大底系列软件的研发基础上，3D组号大师软件的研发小组积累了丰富的大底软件开发经验，使新推出的《双色球批量滤除工具》软件无论是在内部算法及执行效率等方面都进行了极大的优化，使算法设计更加成熟，运算速度更加快捷，界面功能也更加人性化。

    本公司会不断开发新的彩票软件，最新的产品信息 请访问网址：www.3dcp.com
访问 www.3dcp.com 发送邮件
代码工作室
Copyright © 2004-2015 田也　All Rights Reserved


功能介绍

功能介绍

    下面以《双色球批量交集滤除工具》1.2版为例进行说明，其它版本也可参考适用。

    主界面：软件打开后，如下图所示，当前为 交集滤除 功能页。

＊功能选择，如下图，用于选择三个主要功能项，分别是：交集滤除、交集保留、批量滤除

＊全局选项

    基础大底：即每次做过滤计算时，从何处开始。默认的是全部的1107568注，也就是当过滤计算时，从全部的投注（1107568注）开始过滤。

    每次做“交集滤除”、“交集保留”、“批量滤除”这三种过滤计算时，都会将计算结果添加到这个基础大底列表里，三个功能的代号分别是A、B、C。当不想从“全部投注”开始过滤时，就可以从这个基础大底列表里，选择一个计算结果做为下次计算的基础大底。

    下方的三个按钮，第一个是“打开”，用于打开一个单式文件，加入到基础大底列表里，代号为L。第二个是“保存”按钮，用于将当前选择的基础大底保存出来。第三个是删除当前选择的基础大底。

     “总是使用上次结果”选项， 就是，每次做过滤计算时，总是从前一个计算结果（作为基础大底）开始过滤。

    “当数据量过大时”选项：乐透彩的注数通常较大，如33选6就有110多万注，这样大的数据量一次加载到文本框进行显示时，会比较费时并占用较多的内存。所以允许显示多大的数据量，应该视计算机情况而定。默认的可能是30万注，既认为“数据量过大”，这一数值可以在提示时自已设置，如果计算机的性能较好，甚至可以设为120万注，这样就每次都会全部显示出数据并且永远不会弹出提示框。平时做测试时，为了速度快些，也可以选“不提示，不载入”，这样计算完毕后只显示结果是多少注，而结果具体是哪些注号码可能不再显示出来，但这并不会影响用“保存”按钮保存出计算结果。


总体说明

总体说明

    下面以《双色球批量交集滤除工具》1.2版为例进行说明，其它版本也可参考适用。

    主界面：软件打开后，如下图所示，当前为 交集滤除 功能页。

＊功能选择，如下图，用于选择三个主要功能项，分别是：交集滤除、交集保留、批量滤除

＊全局选项

    基础大底：即每次做过滤计算时，从何处开始。默认的是全部的1107568注，也就是当过滤计算时，从全部的投注（1107568注）开始过滤。

    每次做“交集滤除”、“交集保留”、“批量滤除”这三种过滤计算时，都会将计算结果添加到这个基础大底列表里，三个功能的代号分别是A、B、C。当不想从“全部投注”开始过滤时，就可以从这个基础大底列表里，选择一个计算结果做为下次计算的基础大底。

    下方的三个按钮，第一个是“打开”，用于打开一个单式文件，加入到基础大底列表里，代号为L。第二个是“保存”按钮，用于将当前选择的基础大底保存出来。第三个是删除当前选择的基础大底。

     “总是使用上次结果”选项， 就是，每次做过滤计算时，总是从前一个计算结果（作为基础大底）开始过滤。

    “当数据量过大时”选项：乐透彩的注数通常较大，如33选6就有110多万注，这样大的数据量一次加载到文本框进行显示时，会比较费时并占用较多的内存。所以允许显示多大的数据量，应该视计算机情况而定。默认的可能是30万注，既认为“数据量过大”，这一数值可以在提示时自已设置，如果计算机的性能较好，甚至可以设为120万注，这样就每次都会全部显示出数据并且永远不会弹出提示框。平时做测试时，为了速度快些，也可以选“不提示，不载入”，这样计算完毕后只显示结果是多少注，而结果具体是哪些注号码可能不再显示出来，但这并不会影响用“保存”按钮保存出计算结果。


交集滤除

交集滤除

    [交集滤除]功能， 可以一次加入多条复式（同时也支持单式大底），然后将符合这些复式的号码滤除。

    实际上这个功能就相当于杀垃圾复式，如果某条复式不可能中出（即此复式不可能包含奖号），那么就可以利用[交集滤除]功能将这个复式作为垃圾复式杀掉。

    如果要杀很多条这样的垃圾复式，难免有杀错的情况，软件支持的容错功能可以防止杀错。

    当容错数量设置为“０-０”时，符合任意一条复式的号码都将被滤除。（即：列表内的垃圾复式全部杀掉，不允许出错）

    注意：只有被打勾的大底才参与计算。


计算大底交集简要操作流程

操作流程

＊计算交集滤除简要操作流程：

    1）用“复式文件”或“单式文件”或“粘贴复式”按钮，将复式或单式大底加到大底列表中。

    2）设置容错数量

    3）点“计算交集滤除”按钮，结果框中的数据即为交集滤除后的结果。

    4）可点“保存”按钮进行存档。


大底列表相关功能

大底列表相关功能介绍

大底列表功能图示：

1 ） 复式文件：选择复式文件加入到列表中。 按住 Shift或Ctrl键，能够一次选择多个文件。如下图：

    选好后点“打开”即将所选择的多个文件所包含的复式加入到大底列表中，并显示出每条复式的球码数量。如下图：

    复式文件，是指一个文件内包含多条复式，每条复式的球码数量不限。加入列表后，每条复式是一行（一条复式就相当于一个大底）。

    打开复式文件时，默认的文件类型是 “flt文件”,也可以选择“文本文件”，当文件类型为“文本文件”时，要求复式是一行一行的存储的，即每条复式占一行。

2 ）单式文件

可以一次选择多个单式大底文件，加到大底列表中。

加入列表后，每个单式文件在列表内占一行。

3 ） 粘贴复式

    用于从网页或其它地方，将复式粘贴进列表里。在网页上复制时，要求的格式：每条复式之间用英文分号“;”分隔，或者每条复式占一行。

4 ） 编辑复式

    用于对列表里的某条复式做修改。若要修改一个复式，则先在列表里将此复式所在的行选中（点蓝，高亮），然后再点“编辑复式”按钮，会弹出编辑窗口，如下图所示：

在这个窗口里，可以用上方的“点击选择”，也可用下方的“录入编辑”，两种方式都可以达到对当前复式做修改的目的。当用“录入编辑”时，注意每个球号之间应有分隔，可以用空格，或者任意非数字字符。

5）全部勾选

    将大底列表全部打勾选择。

6）取消勾选

    将大底列表全部清除勾选。

7）反向选择

    对当前大底列表进行反向勾选。

8）删除所选

    将大底列表中所选择的行删除掉。（删除所选是针对于点蓝选择，可选择多个行）

9）整理列表

    对大底列表重新清理，将未打勾的行（视为无效行）删除掉，并重排序号。

10）全部删除

    清空大底列表。

11）导入列表

    将保存在外部配置文件中的大底列表导入。

12）导出列表

    将当前的大底列表内容导出到配置文件中。


大底交集计算结果处理

结果处理

计算结果的处理：

以[交集保留]为例进行说明

对计算结果的处理，主要有两方面，一是对结果的保存，二是搜索号码。其它处理功能请参考“文本框右键菜单”一节。

１）保存

    “保存”按钮的使用比较简单，点“保存”后，确定一个文件名，即可将计算结果保存至文件。

    即使当前的计算结果并没有在文本框内显示出来，这一功能依然会将结果做正确保存。

    （在“全局选项”里“当数据量过大时”，选择了“不提示，不载入”，这时的文本框可能就不会显示具体结果，但此“保存”按钮仍然能够将结果保存出去，文本框右键菜单里的“保存文件（竖式）”就不可以。）

    保存的格式为竖式文件，每注号码占一行。

２）搜索

    在搜索框中，输入一注开奖号码后，会对当前计算结果及大底列表中查找此号码。

    搜索结果如下图：会提示是否将找到的大底进行勾选。


文本框右键菜单

文本框右键菜单

＊文本框右键菜单

     文本框上点鼠标右键，会弹出一个快捷菜单，包含有18项功能（1.2版）。

    这个右键菜单适用于本软件的3个功能模块的结果框。

    右键菜单见下图：

1）撤消：撤消上一步操作。

    注意：仅一些简单性的编辑操作可以撤消，并不是所有的操作都能撤消。

    能够撤消的操作有：手工录入、手工删除、右键菜单中的剪切、粘贴、删除。

    不能撤消的操作有：清空、超级剪切、超级复制、超级粘贴、单组转换等，这些复合功能是不能够撤消的。

2）全选：将文本框内容全部选中。

3）剪切：将所选择的内容剪切。

4）复制：将所选择的内容复制。

5）粘贴：将之前剪切或复制的数据粘贴到文本框的光标位置。

6）删除：将所选择的内容删除掉。

7）清空：清空本文框内全部内容。相当于“全选+删除”。

8）超级剪切：会将数据整理成单列后，再全部选择并剪切。

    相当于“单列+全选+剪切”三功能合一。

9）超级复制：相当于“单列+全选+复制+反馈注数信息”四功能合一。

    可利用此功能将网页上粘贴过来的复杂格式的数据整理成单列的形式，也可用于查看当前框的注数。

10）超级粘贴：相当于“清空+粘贴+单列+反馈注数信息”四功能合一。当从网页上粘贴大底推荐时特别方便，可以一步到位。

    步骤：网页上的媒体推荐=>复制=> 选择“超级粘贴”=>自动将原有内容清空，粘贴成单列（竖式）形式，并显示注数。

11）复式转单式：将当前文本框的一注复式号 转换为对应的单式大底。

12）单式转复式：将当前文本框的单式数据 转换为对应的一注复式。

13）加入交集滤除：将当前文本框的单式大底保存成临时文件后，加入到[交集滤除]功能项的大底列表。

14）加入交集保留：将当前文本框的单式大底保存成临时文件后，加入到[交集保留]功能项的大底列表。

15）载入文件：从指定的单式文件中读单式大底数据并加载到当前文本框。

16）保存文件(竖式)：将当前文本框的单式数据保存到一竖式文件中。

17）搜索当前框：提示输入号码后，在当前框中搜索此号。

18）取反：对当前文本框的单式内容求反。


交集保留

交集保留

    [交集保留]功能，用于将符合复式的号码保留。

    如果某条复式的正确性很大，即此复式会包含奖号，那么利用[交集保留]功能就可以将这样的复式保留下来。

    当这样的复式很多时，不能保证每一条复式均正确，这时就可以利用容错功能，设置合适的错误数量，使计算结果依然正确。

    本项功能提供“必对”与“容错”两种容错模式，“必对”是设置正确多少个，“容错”与此相反，是设置错误的复式有多少个。

    当设置“必对1-N”时，相当于“只要符合任意一条复式，号码就会被保留”。

    当使用“容错”模式时，相当于对这些复式大底做容错交集计算。

交集保留功能界面：

    注意：只有被打勾的大底才参与计算


批量滤除

批量滤除

[批量滤除]功能，用于对多个复式文件做批量滤除。

一个复式文件里会含有很多条垃圾复式，可以设置此文件里的垃圾复式会错误几条。（刚加入时，会使用默认的容错数量（“默认0-0”），可以事先将默认容错设好。加入列表后，可以使用“编辑容错”按钮对选择的条目重设容错）

[批量滤除]功能里可以一次加入多个这样的复式文件，最后还可以设置一个总容错，即这些文件会错误几个。

除了加入复式文件，本功能也允许加入“单式文件夹”。

如果某个文件夹（目录）下含有多个单式的垃圾大底，那么就可以将这个文件夹加进来设置容错后做批量滤除。

1）默认容错与编辑容错：

，默认的容错数量，当使用“复式文件”或“单式目录”两个按钮往列表里添加条目时，会使用此处设定作为该条目的内部容错。

，在加入列表后，可以使用此按钮对列表内的某行重新设定容错。

2）发送内容：批量滤除功能项的大底列表内，每一行都是一个“复式文件”或“单式文件夹”的设置。 一个“复式文件”内会有很多注复式，如果想查看某行的复式文件是由哪些复式构成，就可以选蓝此行，然后点“发送内容”按钮，此行的明细情况就会发送到[交集滤除]页的列表内，方便进一步查看。

3）下图举例

这个列表里加入了三个复式文件，

第一个复式文件包含复式106注，容错10-50；第二个复式文件里有复式154注，容错20-70；第三个复式文件有复式106注，容错10-50；

最后，这三个复式文件再容错0-1，点“开始批量滤除”后，将110多万注缩至1万注左右。

    注意：只有被打勾的大底才参与计算。


全局选项

全局选项

＊全局选项

    基础大底：即每次做过滤计算时，从何处开始。默认的是全部的1107568注，也就是当过滤计算时，从全部的投注（1107568注）开始过滤。

    每次做“交集滤除”、“交集保留”、“批量滤除”这三种过滤计算时，都会将计算结果添加到这个基础大底列表里，三个功能的代号分别是A、B、C。当不想从“全部投注”开始过滤时，就可以从这个基础大底列表里，选择一个计算结果做为下次计算的基础大底。

    下方的三个按钮，第一个是“打开”，用于打开一个单式文件，加入到基础大底列表里，代号为L。第二个是“保存”按钮，用于将当前选择的基础大底保存出来。第三个是删除当前选择的基础大底。

     “总是使用上次结果”选项， 就是，每次做过滤计算时，总是从前一个计算结果（作为基础大底）开始过滤。

    “当数据量过大时”选项：乐透彩的注数通常较大，如33选6就有110多万注，这样大的数据量一次加载到文本框进行显示时，会比较费时并占用较多的内存。所以允许显示多大的数据量，应该视计算机情况而定。默认的可能是30万注，既认为“数据量过大”，这一数值可以在提示时自已设置，如果计算机的性能较好，甚至可以设为120万注，这样就每次都会全部显示出数据并且永远不会弹出提示框。平时做测试时，为了速度快些，也可以选“不提示，不载入”，这样计算完毕后只显示结果是多少注，而结果具体是哪些注号码可能不再显示出来，但这并不会影响用“保存”按钮保存出计算结果。


注意事项

注意事项

1、关于全局选项——基础大底

    基础大底是本软件中的一个非常关键的参数，每次计算时，都是在此大底的基础上进行过滤的。

    具体解释请参看本帮助文档的“全局选项”一节的介绍。

2、点蓝选择　与　打勾选择

    “点蓝选择”，是指将大底列表中的某行点击成蓝条状态（高亮状态）的选择。

    大底列表相关功能中的“编辑复式”、“删除所选” 都要对点蓝选择的行进行操作。

    “打勾选择”，就是大底列表中在序号列的复选框上打个勾，简称“勾选”。

    “勾选”表明该行的大底是有效的，要参与计算的。“交集滤除”或“交集保留”等按钮都对勾选的行做计算。

    如果有某些大底暂时不想参与计算，就可以把“勾”清掉。

    如在求复式大底交集时（用[交集保留]功能项），输入开奖号码进行搜索后，会将大底列表中的包含该奖号的大底都勾选上，而不含奖号的底被清勾，这时用容错0-0交集可以得到包含奖号的最小的底。


注册与试用

注册试用

    《双色球批量交集滤除工具》软件 为共享软件，试用版有一定的功能限制。注册版将解除所有功能限制，并提供后继版本升级和其它相关服务。本软件需要不断完善和研发，离不开开发者的投入和使用者的支持，这一切都需要使用这个软件的用户的经济支持。热诚欢迎广大彩民朋友注册！只有注册用户才能享受我们的更完善周到的服务。

1）关于试用版

    试用版可以显示软件的功能概貌，供您在购买之前对软件进行基本评诂。可以从全部的110多万注开始计算，不论计算结果是多少注，您都可以用“保存”按钮将结果快速的保存出来。因为对于大盘彩票玩法，全部的投注由几十万注到几百万注，甚至上千万注，数据量非常巨大，这就对软件的运算速度提出了更高的要求。目前市面上的某些软件，对二三十条复式做计算就要花费数个小时，结果超过几十万注保存时就慢得死机，这种软件是无法满足我们的需求的。

试用版受限制的功能主要包括：（实际情况以相应软件提供的具体功能为准）

    1）[交集滤除]与[交集保留]时，大底数量不能超过3个；

    2）[批量滤除]功能禁用；

    3）基础大底只能选 全部投注，不能勾选“自动使用上次结果”；

2）机器码与注册码

    机器码由计算机的核心硬件配置来决定，类似于人体的指纹特征，不同的计算机具有不同的机器码。

    机器码的改变通常标志着电脑的变更。

    注册码是由机器码计算而来，只有正确的机器码才能算出正确的注册码，所以注册前要确定好您的安装电脑，千万不能拿别人电脑的机器码来注册。

    由于机器码的硬件特性，软件环境的更改对机器码是没有影响的，例如，重新安装操作系统后机器码不变。所以只要您的电脑硬件配置不变，注册后的本软件是一直能使用的。

3）注册价格

    双色球批量交集滤除工具：159元/注册

其它软件价格：

    1D超级大底：29元/注册

    2D超级大底：29元/注册

    3D超级大底：39元/注册

    4D超级大底：49元/注册

    5D超级大底：59元/注册

    6D超级大底：78元/注册

    7D超级大底：98元/注册

    15选5超级大底：89元/注册

    22选5超级大底：99元/注册

    33选6超级大底：129元/注册

    11选5超级大底：89元/注册

    20选3超级大底：99元/注册

    20选5超级大底：99元/注册

    21选5超级大底：99元/注册

    23选5超级大底：99元/注册

    25选5超级大底：99元/注册

    26选5超级大底：99元/注册

    35选5超级大底：99元/注册

    36选6超级大底：129元/注册

    18选7超级大底：99元/注册

    25选7超级大底：99元/注册

    29选7超级大底：129元/注册

    30选7超级大底：129元/注册

    31选7超级大底：129元/注册

    35选7超级大底：129元/注册

    33选7超级大底：129元/注册

    36选7超级大底：129元/注册

    37选7超级大底：129元/注册

    双色球超级大底：159元/注册

    大乐透超级大底：159元/注册

    3D大底统计与分布处理：159元/注册

    3D组号大师标准版v2.1：280元/注册

    3D组号大师专业版v3.7：680元/注册

    3D组号大师专业版v6.5：800元/套，带锁，不限制电脑，可换电脑使用。

    注：大部份软件都有锁版，多款软件可共用一支加密锁。更多产品资讯请访问网址：www.3dcp.com

4）注册流程

①.向本软件的作者或其代理商提交机器码,并支付注册费

②.我们给您发送注册码

③.您收到并输入注册码后完成注册

您可以通过以下途径汇款进行支付注册费：招商银行、工商银行、建设银行、交通银行、农业银行、邮政储蓄等。

具体注册及购买方式，请参照“如何购买”或登录3D组号大师官方网站： http://www.3dcp.com 查询；也可与我们直接电话咨询：010-51263805，13661271349；或通过QQ：510439338、375726286联系。

我们收到用户或代理商注册定单后,立刻以电话、手机短信或Email、QQ等形式发送注册码。

5）盗版危害

本软件为了保护注册用户合法利益，而采用多重随机安全锁机制，因此所谓破解版是通过修改已经编译程序的指针位置，往往会造成软件的运行不稳定，而根本不能破解安全锁。另外所谓破解版往往会增加一些额外不良程序代码如木马、病毒等，达到不可见人的目的，造成您不必要的麻烦与损失。因此，我们建议您宁可使用[未注册版],也不要使用所谓的破解版。


如何购买

如何购买

    您可以通过 银行卡异地存款、网上银行转帐、快钱在线支付 等方式进行购买，或者到中国共享软件注册中心支付购买，或者直接到代理商处购买。

在代理商处购买，请您直接向代理商索取注册码。

在您用任何一种方式汇款之后，请立即通过电话、手机短信、QQ或E-MAIL等方式与我们联系，并告之 汇款时间、汇款总额、所购产品，并留下联系方式以及机器码，我方在确定款项到帐后会立即与您联系并发送注册码。

中国共享软件注册中心支持更多的汇款方式，并可以开具发票。

特别注意：一个注册码只授权在一台电脑上使用。
    （由于更换电脑或硬件变更而导致机器码改变，需要重新购买。老用户可与我们联系获得优惠价格。重装系统机器码不变。）

（注：银行汇款时最好加上一个零头以便确认，如汇款39.06、59.18。通常没有银行卡号，您也可以直接到银行汇款（银行卡异地存款）或个人电子汇款，需带身份证。）

***各行账号***

工商银行
（即时到帐）

卡 号 | 95588 002 001 37813 479（牡丹灵通卡）
收款人 | 曹会霞
开户行 | 工商银行北京分行
备 注 | 需带身份证。牡丹灵通卡也可用于网上银行转账。

农业银行
（即时到帐）

卡 号 | 95599 8001 42713 78417（金穗卡）
收款人 | 曹会霞
开户行 | 中国农业银行北京分行
备 注 | 银行汇款需带本人身份证，农行无需手续费。

招商银行
（即时到帐）

卡 号 | 6225 8801 0044 0511（一卡通）
收款人 | 曹会霞
开户行 | 招商银行北京分行
备 注 | 若已申请个人银行专业版可通过网上银行转账

建设银行
（即时到帐）

卡 号 | 4367 4200 1111 0673 736（龙卡）
收款人 | 曹会霞
开户行 | 建设银行北京分行
备 注 |

交通银行
（即时到帐）

卡 号 | 6014 2869 9140 86202（太平洋卡）
收款人 | 曹会霞
开户行 | 交通银行北京分行
备 注 |

邮政储蓄
（即时到帐）

存折号 | 601 000 573 200 045 054
收款人 | 曹会霞
开户行 | 北京市海淀区罗庄邮电所 邮编：100088
备 注 | 一般有邮局就有邮政储蓄，汇款时需带本人身份证。

3D组号大师系列产品价格：

    《3D组号大师》标准版v2.1版 280元/注册

    《3D组号大师》专业版v3.7版 680元/注册

    《3D组号大师》专业版v6.5版 800元/套（带软件锁，含快递费，锁版可不受电脑限制，携带方便，更换电脑仍可使用）

    《3D大底统计与分布处理》159元/注册

    《双色球批量交集滤除工具》159元/注册

    1D超级大底：29元/注册

    2D超级大底：29元/注册

    3D超级大底：39元/注册

    4D超级大底：49元/注册

    5D超级大底：59元/注册

    6D超级大底：78元/注册

    7D超级大底：98元/注册

    15选5D超级大底：89元/注册

    22选5超级大底：99元/注册

    33选6超级大底：129元/注册

    11选5超级大底：89元/注册

    20选3超级大底：99元/注册

    20选5超级大底：99元/注册

    21选5超级大底：99元/注册

    23选5超级大底：99元/注册

    25选5超级大底：99元/注册

    26选5超级大底：99元/注册

    35选5超级大底：99元/注册

    36选6超级大底：129元/注册

    18选7超级大底：99元/注册

    25选7超级大底：99元/注册

    29选7超级大底：129元/注册

    30选7超级大底：129元/注册

    31选7超级大底：129元/注册

    35选7超级大底：129元/注册

    33选7超级大底：129元/注册

    36选7超级大底：129元/注册

    37选7超级大底：129元/注册

    双色球超级大底：159元/注册

    大乐透超级大底：159元/注册

    注：大部份软件都有锁版，多款软件可共用一支加密锁。更多产品资讯请访问网址：www.3dcp.com

联系方式：

    电话：010-51263805，13661271349

    QQ：510439338，375726286

    网址： www.3dcp.com

    Email：bj3dcp@126.com

有关购买3D组号大师的最新信息，请访问网站： www.3dcp.com


用户协议

用户协议

    本《最终用户软件许可协议》（下称《协议》）是您（个人或企业）与代码工作室（www.3dcp.com）之间关于《超级大底系列》软件产品的法律协议，《超级大底系列》软件产品目前具体包括《2D超级大底》、《3D超级大底》、《4D超级大底》、《5D超级大底》、《6D超级大底》、《7D超级大底》、《15选5超级大底》、《22选5超级大底》、《33选6 超级大底》、《双色球批量交集滤除工具》等等，用户最终所购买任意一款《超级大底系列》软件产品，本法律协议均适用。本软件产品包括计算机软件、与之相关的媒体和任何的印刷材料及联机的电子文档（下称“软件产品”或“软件”）。如果您安装，复制或以其它方式使用了本软件产品，即表示同意接受《协议》各项条件的约束。如果您不同意本《协议》的条款，请不要安装或使用本“软件产品”。

-----------------------------------

1.许可：

    《超级大底系列》软件的作者将本软件程序的使用权授予您。但您必须作以下保证：不在本协议规定的条款之外，使用、拷贝、修改、租赁或转让本系统或其中的任一部份。

-----------------------------------

2.您可以：

    1). 只在一台机器上使用本系统的注册版本；

    2). 出于保留备份及存档的目的而复制一份本软件。

    3). 将本软件产品的试用版本 完整地介绍、复制、传播给他人。

-----------------------------------

3.您不可以：

    1). 对本系统再次转让许可（注册码）；

    2). 在付费注册（购买）后，又要求退货、退款。

    3). 对本系统进行逆向工程、反汇编或解体拆卸；

-----------------------------------

4.注意事项：

    1) 未经许可，任何用户不得将《超级大底系列》软件的机器码、注册码及注册人信息在网络上散播，一经发现，有可能取消您的正式用户资格，并保留进一步追究法律责任的权利。

    2) 《超级大底系列》软件的一个注册码只授权在一台电脑上使用。由于更换电脑或原计算机硬件设备改变，导致机器码变更，需要重新购买注册。用户由于机器码变更而提出的重新免费发送注册码的要求，不论以何种理由提出，本公司均不再接受。

-----------------------------------

5.版权声明：

    本“软件产品”的一切所有权、版权及副本均为代码工作室拥有。本系统及文档享有版权，并受国家版权法及国际协约条款的保护。您不可以从本软件中去掉其版权声明；并保证为本系统的拷贝（全部或部分）复制版权声明。开发者本人将保留所有权利。针对本软件的一切侵权、盗版、破解等行为，将受到严厉的刑事及民事制裁，并在法律许可的范围内受到最大可能的起诉！

-----------------------------------

6.风险担保：

    本软件不享受任何形式的担保。使用本软件产品由使用者自己承担包括博彩损失在内的一切风险及后果。对于本软件的一切计算结果正确与否，《超级大底系列》软件的作者及其代理、销售人均不提供任何形式的保证，由于使用本软件所造成的一切风险及后果由使用者自己承担。

-----------------------------------

7.责任有限：

    无论遵循本协议与否，就使用本软件而产生的：利润损失、可用性消失、商业中断，或任何形式的间接、特别、意外或必然的破坏，或任何其他方的索赔，《超级大底系列》软件的作者及其代理、销售人概不负责；即使事先被告知此类事有可能发生，也无济于事。

-----------------------------------

8.许可终止：

    如果您未遵守《协议》的任一条款与条件，《超级大底系列》软件的作者可以随时终止许可。终止许可时，您必须立即停止使用本软件并销毁本“软件产品”的所有副本。这项要求将对各种拷贝形式有效，无论是局部拷贝还是全面拷贝，无论拷贝是否经过修改或嵌入其它系统。

-----------------------------------

9.适用法律：

    《中华人民共和国刑法》、《中华人民共和国著作权法》、《计算机软件保护条例》、《专利法》、《知识产权保护条例》等。

至此，您肯定已经详细阅读并已理解本协议，并同意严格遵守各条款和条件。


关于3D组号大师

关于3D组号大师

    3D组号大师——专业的3D类博彩软件，集 走势分析、组号缩水、智能推荐 等众多功能于一体。

    3D组号大师 汇集了京城多位专业彩研师的先进选号思想，经无数博彩高手及缩水公司的试用并不断完善，在3D类博彩软件中极具专业性与实用性。 上市以来好评如潮，成功帮助众多用户中得3D及排列3各种奖项。

    使用3D组号大师，迅速提升你的功力，或许，今天中奖的就是你！

    3D组号大师专业版 使您即刻拥有多种冲击大奖的必杀技：

    （一）自动生成百余种走势分布图，支持横向显示，各项指标走势一目了然，遗漏情况及出现次数均可统计。

（二）独家提供十二种缩水对象的支持，极大丰富分析手段，缩水思路12倍延伸。

利用缩水对象功能，使您可以不仅仅能对传统的开奖数据进行分析和缩水，还同样能对 “两位差”、“两位和”、“和跨距” 等12种“伪奖号”进行分析和缩水，(软件会将缩水结果自动转换回投注号)。这相当于 用12种开奖数据来分析同一种彩票 ，必将对 一人制作多个大底、多人分工协同博彩 提供极大方便，12倍的分析思路扩展助您提高数倍的博彩回报！

（三）缩水对象内含的“组选号”功能，可以将历史开奖数据转变成组选号形式，从而能利用3D组号大师强大的单选分析功能来分析组选。无论您是主攻单选还是主攻组选，3D组号大师同样适用！

（四）最新的专业版提供了双套智能引擎，使胆码、杀码及智能缩水等功能均能提供两套智能推荐数据供您选择。两套引擎的历史命中情况均能统计。配合12种缩水对象，每期可以直接生成24套大底，更可导入到《3D超级大底》工具进行容错交集！

    （五）53个大项筛选条件与各项分析指标全部匹配，各种缩水条件均可应付自如。过滤操作快速简捷，可分次缩水、层层过滤，最大限度地缩掉垃圾注，节省购彩资金提高中奖概率。

    （六）总容错、项内容错、子项锁定等多级容错功能使您即使百密一疏，也能最大程度的保住开奖号码。

    （七）独家提供分组分析模块，内含先进的分组选号思想及高准确率的必下码、必杀码预测以及百十个定位推荐。是您自已购彩的必备参考，是投注站招揽人气的必备手段。

    （八）独家提供纵向表格，又名综合定位图。这是专业彩研师专攻单选及实现1D变3D的不传之秘，更是专业技术型彩民的撒手锏。

    （九）提供5种排兵布阵图，特别是标准行列图、电话图与九宫图，可能向您揭示下期强烈的奖号分布趋向。

    （十）专项和数值分析模块，可生成精美简洁的横向和值走势图，并融合双色球蓝球的选号方法，供您准确把握和值走势。

（十一）4级智能缩水功能，多种核心技术首次公开应用。可与手工缩水配合使用，也可直接拿来制作大底。能显著提高效率，节省大量的时间和精力。

（十二）3D组号大师专业版支持的彩种可无限扩展，除了常见的 福彩3D 与 体彩排列3 以及 重庆时时彩、上海时时乐 之外，可导入任意三位数玩法的数据进行分析。例如排列4、排列5的前3位，双色球红球尾数的前3位、后3位等，有效协助您冲击其它大奖！

（十三）开奖数据在线更新。目前，3D组号大师专业版自身支持的“ 福利彩票3D ” 、 “ 体彩排列3 ” 、 “ 排列5中3位 ” 、 “ 排列5后3位 ” 、 “ 重庆时时彩（3星） ” 、 “ 上海时时乐（选3） ” 六大彩票类型 的开奖数据均可在线更新。使您不必担心数据问题，即使重装了系统造成数据丢失，只要联网就能立即更新到最新开奖！

    （十四）分区代码功能提供八种代码对及两种自定义方案，将1000选1变成125选1，适用于五选三玩法。

    （十五）支持排列5拆分3D的缩水，并提供3D到P5的合并工具，利用3D组号大师强大的3D分析能力来实现对排列5彩票缩水。

    （十六）历史验证功能，能够应用当前设置的缩水条件来验证历史开奖，并判断条件对错，方便查找通用条件用于制做通用大底。

    （十七）彩民必备的工具箱功能。在“工具箱”里，提供了 “复式统计”、“集合运算”、“投资计划”、“数据转换”、“对奖”、“二码组号”等方便实用的功能，是您博彩的必备帮手！

    欢迎访问 3D组号大师官方网站： www.3dcp.com 了解最新信息。

    或拨打电话：010-51263805,13661271349 咨询！